Speech to Text

Discussion in 'iOS 7' started by Slowbusa, Dec 9, 2013.

  1. Slowbusa macrumors newbie

    Joined:
    Dec 9, 2013
    #1
    Hi. I just purchased a 5c with IOS 7, and wanted to use the speech to text feature. The problem is that there is no "microphone" symbol on the keyboard. Is there a way to activate the feature or am I missing something. Thanks.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Have you tried restarting the phone to see if that clears it up?
     
  3. Shuri macrumors 6502

    Joined:
    Nov 23, 2011
    #3
    I think it might not be available for every language, so you should check this.
     
  4. Slowbusa thread starter macrumors newbie

    Joined:
    Dec 9, 2013
    #4
    I shut the phone down, and restarted but still no microphone symbol. I've searched the net, and haven't found any problems with this feature of the phone. Maybe it's just a quirk with this particular phone or I'm missing the obvious.
     
  5. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #5
    Do you have Siri turned on?
     

Share This Page