iPad Speero (Preview)

Discussion in 'Jailbreaks and iOS Hacks' started by Che Castro, Jul 1, 2012.

  1. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #1
    Speero (Preview)

    http://www.youtube.com/watch?v=yI8KoatG5DE

    This is like sbsettings but with a better UI for the ipad

    Did they update sbsettings for the ipad? Im still getting the small iphone size layout,i dont know this looks better & takes advantage of the big ipad screen

    I hate the small notification center on the iPad too,for that i got the mountain lion tweak

    This looks like a winner
     
  2. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #2
    I actually prefer the small sbsettings. Though I do admit, speero does look pretty.
     
  3. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #3
    How about NCsettings
     
  4. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #4
  5. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #5
    Is now in cydia

    Only $0.99

    Im going to try it and report back
     
  6. xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #6
    So far I like it

    Only thing, instead of a 3G toggle make it a Wireless Data toggle.
     
  7. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #7
    Some times it crashes on me

    And it would be better if we could move the toggles around
     
  8. xraytech, Jul 10, 2012
    Last edited: Jul 10, 2012

    xraytech macrumors 68020

    Joined:
    Mar 24, 2010
    #8
    Now I'm stuck on Edge connectivity. No 4G or LTE, just Edge.

    Speero was the latest thing I installed so odds are Speero is at fault. Going to do more trouble shooting, I'll keep you guys updated.


    ISSUE RESOLVED

    Everything back to normal, 4G & LTE is back. Here's what I did.

    I uninstalled Speero and tried to turn on LTE Connectivity via the iOS Settings menu, but was unable to. The toggle switch kept slidding back to the off position. Then, just for kicks, I installed SBSettings and used its 3G Toggle to turn on LTE Connectivity. FIXED!!!

    Goes to show that there is no substitute for the Often Imitated, SBSettings.

    Sorry Speero
     

Share This Page