spell check dosen't always work.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Joshua8o8, Jul 26, 2007.

  1. Joshua8o8 macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #1
    I noticed that while typing on this forum and other places on the internet while using my iPhone, that the spelling correction feature does not always work. I dont know if its not meant too or what. But i do notice that it does work sometimes. Pretty weird. Anyone else noticeing this? It just did it to me, i was typing this whole article and it didnt fix anything for me. I hit done so i could re-read everything i typed, i touched the screen again to make a change and it only helped me on my first few words then shut off again. I hope nothings wrong with my phone. If others are experiencing this maybe a simple software update may be the solution.
     
  2. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #2
    Yeah, it happens to me also, its a bug. Usually pressing the delete button before you start typing gets the spell check to work.
     
  3. Joshua8o8 thread starter macrumors 6502

    Joined:
    Jul 2, 2007
    Location:
    Honolulu, Hawai'i
    #3
    ^ ahh ok i will give it a try, i just forgot to press delete like you said and its not helping me correct anything. This is a pretty irratating bug! Its hard to get every word perfect all the time, plus i cant spell to good, not a very good combo for me. Haha
     

Share This Page