Spell Check on MS Office

Discussion in 'Mac Apps and Mac App Store' started by dodolom, Jun 13, 2010.

  1. dodolom macrumors newbie

    Joined:
    Jun 18, 2009
    #1
    Hey guys,

    I have the latest unofficial MS Office 2011 and all the words in my documents that are in English are underlined with a red color telling me to spell check. When I right click on the word, it gives me the suggested words in Turkish. I went under tools/language and change it back to English but it automatically changes back to Turkish or sometimes to Portuguese. I had this issue on the MS Office 2008 as well and I was wondering if anyone has any idea how to fix this.

    Thnx in advance
     
  2. sadcamper macrumors regular

    Joined:
    May 19, 2010
    #2
    What dictionary do you have selected in Preferences?
     
  3. dodolom thread starter macrumors newbie

    Joined:
    Jun 18, 2009
  4. sadcamper macrumors regular

    Joined:
    May 19, 2010
    #4
    Try going to Tool, the Lanugage, select English, and click on Default. Note that this setting is within the document properties, so you may have to change older documents.

    I have Word 2011 installed at home, but I'm at work right now, so the menus items may differ.
     
  5. dodolom thread starter macrumors newbie

    Joined:
    Jun 18, 2009
    #5
    I've done that too and it still doesn't help.

    Maybe you can take a look at it when you get home and we can hopefully figure out the stupid issue. In the meantime, here is what my dictionary preferences look like. See the attached file.
     

    Attached Files:

Share This Page