Spellcheck problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by wproct, Mar 11, 2015.

  1. wproct, Mar 11, 2015
    Last edited: Mar 11, 2015

    wproct macrumors 6502

    wproct

    Joined:
    Dec 4, 2014
    Location:
    Iowa
    #1
    Hi all, my wife wanted me to de-activate auto correct on her phone and at the same time I also de-activated spell check. Later she told me that she wanted to retain spell check, but when I went back into settings-general-keyboard, check spelling was no longer an option. Can anyone possibly tell me how I can add check spelling back as an option? By the way, we are running IOS 8.2 on our phones. Thanks in advance for any advice that I may receive.:)

    Never mind, got my problem fixed. Sorry, haven't figured out how to delete a thread. If a moderator can delete it for me I would be really appreciate it. Thanks
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. wproct thread starter macrumors 6502

    wproct

    Joined:
    Dec 4, 2014
    Location:
    Iowa
    #3
    I first had to re-activate Auto Correction and then close that session. Then when I reopened settings, Check Spelling appeared once again as an option. So I was able then to activate Check Spelling but de-activate Auto Correction. The key was closing the session after making changes and reopening. Hope that makes sense.
     
  4. grandmam1959 macrumors newbie

    Joined:
    Apr 5, 2015
    #4
    Spell Check Issue

    I have a spellcheck problem also. I set mail for automatic spell check when sending. Suddenly the spellcheck window expands to fill my mac screen. How do I get this to return to small size. I can't see the email.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    It sounds like you might want to ask that in the Mac subforum. Chances are you mainly just need to drag one of the corners of the spell check window to shrink it.
     

Share This Page