Spigot Malware in El Capitan?

Discussion in 'Mac Basics and Help' started by ForrestX, Dec 24, 2015.

  1. ForrestX macrumors newbie

    ForrestX

    Joined:
    Dec 24, 2015
    #1
    I have a Mac Mini Late 2012 with Mavericks. I want to upgrade to OS X Server (server.app on Apple Store) but it requires Yosemite or El Capitan. Yosemite is no longer available on App Store, downloaded El Capitan.
    1. Using Carbon Copy Cloner (CCC), I backup to a bootable1TB USB disk
    2. Install El Capitan, Install OS X Server
    3. CCC to a different bootable 1TB USB
    4. During backup McAfee finds and cleans /Volumes/ElCapitan/Users/Forrest/Library/Application Support/Spigot/ApplicationManager --- On the backup drive, Library is a hidden folder
    5. Check backup drive in this hidden folder and it is gone
    upload_2015-12-25_11-47-58.png
    What path to fix?
    Check my Macintosh HD and ApplicationManager is there. (new install, McAfee not run)
    • Delete /Macintosh HD/Users/Forrest/Library/Application Support/Spigot/ApplicationManager
    -or -
    • Delete /Macintosh HD/Users/Forrest/Library/Application Support/Spigot

    Why is it here in the first place?
    I don't know if it came from El Capitan or OSX Server

    Please help.
     

    Attached Files:

  2. ForrestX thread starter macrumors newbie

    ForrestX

    Joined:
    Dec 24, 2015
    #2
  3. r.harris1 macrumors 6502a

    r.harris1

    Joined:
    Feb 20, 2012
    Location:
    Denver, Colorado, USA
    #3

Share This Page