Spinning beach ball in Finder - 10.4.10

Discussion in 'macOS' started by segfaultdotorg, Jun 22, 2007.

  1. segfaultdotorg macrumors regular

    Joined:
    Jan 25, 2007
    #1
    My iMac is driving me crazy. I have an iMac C2D 2.16 GHz with 1 GB of RAM and the Apple wireless mouse and keyboard. At least half the time when I boot up, the clock and other components on the right side of the menu bar will freeze (but the Gmail notifier still works), and the spinning beach ball will appear over the right area of the menu bar. When this happens, you can't browse any folders or perform any tasks in the Finder, but launching apps from the dock still works.

    It was doing this before the 10.4.10 update and has continued after the 10.4.10 update. I uninstalled Parallels because I heard that it modifies the kernel, and wanted to eliminate the possibility that it was causing the problem. I tried doing an archive and install of OS X a few weeks ago (and then installed all the updates), but that hasn't helped.

    I will check the console log and make another post once I reboot--I can't get to the console right now because Finder is locked up.

    This is really frustrating--my PowerBook G4 has essentially the same software installed and is as solid as a rock.
     
  2. segfaultdotorg thread starter macrumors regular

    Joined:
    Jan 25, 2007
    #2
    I found the following in the log--the message appears to be caused by my USB flash drive:
    "Found a transaction past the completion deadline on bus 253, timing out!"

    I'm unsure if this occurred before or after the lockup. I have the following devices plugged in to the iMac:
    - Sandisk Cruzer Mini 512 MB flash drive (plugged into iMac)
    - Older Belkin powered 7-port USB 1.0 hub (plugged into iMac)
    - Canon S520 printer (plugged into hub)
    - Canon LIDE20 scanner (plugged into hub)
    - Garmin mini-USB cable for nuvi 360 GPS (plugged into hub)
    - iPod nano cable (plugged into iMac)
    - OWC Mercury Elite Pro drive, plugged into iMac firewire port, but I leave the power switch turned off most of the time.

    I unplugged all of that stuff and will monitor the situation. In the meantime, anyone have any suggestions? Thanks!
     
  3. Craigy macrumors 6502

    Joined:
    Jan 14, 2003
    Location:
    New Zealand
    #3
    Had same problem on my macbook - had to reset pram and then start up in safe mode and then reboot. Hope that helps.
     
  4. segfaultdotorg thread starter macrumors regular

    Joined:
    Jan 25, 2007
    #4
    Figured it out. A problem with the flash drive was the cause. Formatting the flash drive fixed it! Unbelievable.
     
  5. msharpmu macrumors regular

    Joined:
    Oct 17, 2006
  6. Craigy macrumors 6502

    Joined:
    Jan 14, 2003
    Location:
    New Zealand
    #6
  7. rephlektiv macrumors newbie

    Joined:
    Aug 8, 2007
    #7
    i had the same issue but found issuing "killall SystemUIServer" resolved it.

    Console reported:
    Aug 8 08:30:36 {hostname} diskarbitrationd[61]: SystemUIServer [207]:14411 not responding.
     

Share This Page