Spinning beach ball leads to crash and can't reboot from

Discussion in 'macOS' started by ccrispy, Nov 12, 2006.

  1. ccrispy macrumors newbie

    Oct 3, 2006
    Need some help.....

    I have a PowerMac Quicksilver G4 running OSX 10.4(latest version) which I absouletly love. My son, age 5, was playing a game over the internet and got the spinning beach ball. This did not go away after 30min. Tried force quit on Safari which did not respond. So I hit the reset button and upon boot up got the "you must restart your computer" message. Every time I resarted, either from the reset button or powering down and powering back up, I would still get the same message. Next step was to try and start from the disc. When I launched I would get to the grey screen with the Apple logo, and yes I got the chime. There was not spinning circle under this logo which I has observed in the past. The computer would stay in this mode and not proceed further, let it go in this way for just about an hour, way longer than it should have taken. I have tried unplugging power and all USB ports to no avail. I have reset the PRAM and even tried to start in single user mode to run a fsck check which I cannot even do. The screen runs a screens worth of UNIX commands and ends with
    "Darwin Kernel Version 8.8.0: Fri Sept 8 17:18:57 PDT 2006; root :xnu-792.12.6.obj~1/RELEASE_PPC
    panic: We are hanging here..."
    This I have never seen before. What my ? is, has anyone come across this before? And is there a fix? I really do not want to have to erase and re-install, there are some files and photo's loaded on just prior which were not backed up yet. Any ideas would be appreciated.
  2. MacNut macrumors Core


    Jan 4, 2002
    I think the only fix will be a reinstall.

    It sounds like a Kernel failure.
  3. Spoonss macrumors newbie

    Nov 30, 2006
    Kernel problems

    Same problem. I dont even know how to open the DVD to reinstall. Any views on that?
  4. IJ Reilly macrumors P6

    IJ Reilly

    Jul 16, 2002
    This problem could easily be the result of hard disk directory damage. Do you know how to boot into Single User Mode and run fsck, or to boot from the install CD and run Disk Utility? Either way, at a minimum you should check your hard drive for damage BEFORE doing anything so drastic as reinstalling.

    EDIT: Upon re-reading, I see where you tried to restart in Single User Mode. What do you mean when you say you can't do it? What about booting on the install CD?
  5. whitelighter macrumors newbie

    Dec 2, 2006
    well i have the same problem on an imac g5 non intel , and tried all the tricks with help from the apple helpline

    i thought it was possibly one of the 2 1gb ram chips so took one out then swapped them around but still nothing except for that grey screen and the black box in several languages saying please restart

    even tried with my latest mac to do a firewire connect to save the info i want from the drive , and guess what ????

    it crashed my new intel g5 with the same dam problem ???
    at least that started , if i am guessing right you will be able to run the hardware test from the install disc by using the option key on start up, mine did but will not let me boot from the dam install disc which is weird ??

Share This Page