Spinning Beach Balls Mavs GM

Discussion in 'OS X Mavericks (10.9)' started by slide023, Oct 17, 2013.

  1. slide023 macrumors member

    slide023

    #1
    Hello

    Has anyone experienced beach balls (beach ball of death) using Mavericks GM.
    I experienced this with the Previews as well. They seem to be random. One example would be setting up my network settings. I'm an American living and working in China. I have a mid 2012 MacBook Air, 4GB RAM, 1.8GHz i5 dual core, assuming ivy bridge. The machine is less than a year old. I

    I did not purchase extended Apple Care, but a years worth is automatic. I don't however think it's my machine. I've verified the 128 SSD, checks out ok, I've verified the partition it's ok.

    Does anyone think it is a bug of some sort. I have an Apple Developers one year plan. I'm just stumped. ML 10.8.5 runs well; no spinning beachballs. I've even used Tech Tools Pro 7 to scan for bad sectors after creating an E drive on an external HDD.

    The beachballs are only momentary, but I don't think you should be seeing them at all. I've been using Macs for the last 15 years as an end user.

    Any advice,suggestions would be great. Also if anyone else has experienced this maybe it is some kind of bug that may be easily corrected.

    Also, when setting my network as an example, when I click in the field to input my server for a VPN I use, there is a couple of seconds latency before I can actually type in the server name. I don't think it has anything to do with the VPN config, I get this also setting up my PPPoE connection.

    Thanks!

    Regards,

    Slide
     
  2. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #2
    The only instances of beach balls for me have been in Safari where there was some heavy Flash based websites, other than those times it has been "silky smooth".
    2013 13" MBA 128GB
     
  3. TallGuyGT macrumors regular

    TallGuyGT

    Joined:
    Aug 8, 2011
    #3
    Yes, I've seen the same thing on my 2011 MBP (17", 2.3 GHz, SSD). Random, visible for less than a second. Didn't have that on ML. Really the only issue I've had with Mavericks. And it's not so much an issue as it's an annoyance.
     
  4. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #4
    Spinning Beach Balls Mavs GM

    Oh yeah! With Adobe stuff, FCPX, audio stuff, everything. Little pauses all over the place. My experience with 10.9 GM is horrible. Considering going back to 10.8.5.
     
  5. TallGuyGT macrumors regular

    TallGuyGT

    Joined:
    Aug 8, 2011
    #6
    Anyone notice a change with the new GM released over the weekend?
     
  6. vanc macrumors 6502

    Joined:
    Nov 21, 2007
    #7
    Exactly the same thing on my 15' MBPr. Not seeing that on ML.
     

Share This Page