iPhone Spinning wheel and not loading...

Discussion in 'iOS 11' started by dmillar74, May 3, 2018.

  1. dmillar74 macrumors regular

    Joined:
    Apr 22, 2011
    Location:
    Livonia, Michigan
    #1
    Anyone else having problems loading pages such as Facebook, emails, safari pages etc. etc.? With iOS 11, I have had more problems with pages not loading and it’s incredibly annoying! I see a spinning wheel up near the LTE logo in the upper left-hand hand corner but nothing ever loads. Each time I have double-click the home button and close out whatever app it is, and then reopen it again and it’s fine. Anyone else having this issue? I have never had this problem until iOS 11 and I’m seeing more now than ever in 11.3.1
     
  2. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #2
    Have you tried any troubleshooting, like perhaps resetting network settings or anything like that?
     
  3. dmillar74 thread starter macrumors regular

    Joined:
    Apr 22, 2011
    Location:
    Livonia, Michigan
    #3
    I have not but I will give it a shot. At least 3 people I have in my office have the same issue but I’m gonna try it now. Thanks
     
  4. dmillar74 thread starter macrumors regular

    Joined:
    Apr 22, 2011
    Location:
    Livonia, Michigan
    #4
    Funny. I usually do try those things and did this not long ago for a different reason. Didn’t think this time to do it again. So far it seems to be running good since I did it yesterday (at your request). Thanks for the tip!
     

Share This Page