Spirit jailbreak error ??

Discussion in 'Jailbreaks and iOS Hacks' started by dmhnc, May 11, 2010.

  1. dmhnc macrumors newbie

    Joined:
    May 11, 2010
    #1
    I synced in itunes then proceeded to jailbreak with Spirit but got error code c000035a. What did I do wrong? I have a 3gs with 3.1.3
     
  2. Jwil736 macrumors newbie

    Joined:
    May 11, 2010
    #2
    Try running in windows 98/me compatability.
    To do this:
    1) right click spirit download file
    2) go to properties
    3) go to the second tab "compatability"
    4) check the box that says run in compatability for
    5) select windows 98/me

    if that doesn't work, your anti-virus/security software may be blocking it. I had to uninstall norton 360 and shut down ad-aware to allow the file to run.

    Make sure you have an iTunes 9.x to back up your phone first.

    Hope this helps, if not, it's all I have :p
     
  3. dmhnc thread starter macrumors newbie

    Joined:
    May 11, 2010
    #3
    Thanks. I tried running in 98 and 95 already as well as administrator. I have not tried with my anti-virus disabled yet though.
     

Share This Page