Spontaneous magnification with Safari

lylemo

macrumors member
Original poster
Nov 28, 2008
46
0
Mostly when I'm on Safari, there occurs a spontaneous magnification, about 1-2x/day. This can also occur on Mail and Pages. There's no particular pattern to its occurrence..it's simply a nuisance. I use a pinch gesture on the TrackPad to reduce the size. I use a rMBP, OSX 10.8.3, Magic Mouse. Any thoughts?
 

mic j

macrumors 68030
Mar 15, 2012
2,655
148
Mostly when I'm on Safari, there occurs a spontaneous magnification, about 1-2x/day. This can also occur on Mail and Pages. There's no particular pattern to its occurrence..it's simply a nuisance. I use a pinch gesture on the TrackPad to reduce the size. I use a rMBP, OSX 10.8.3, Magic Mouse. Any thoughts?
Accidentally putting 2 fingers on the pad and tapping? Happens to me probably once or twice a day. I know it is me causing it with sloppy finger position. ;)
 

lylemo

macrumors member
Original poster
Nov 28, 2008
46
0
Accidentally putting 2 fingers on the pad and tapping? Happens to me probably once or twice a day. I know it is me causing it with sloppy finger position. ;)
I rarely use the pad...I'm rather mouse-addicted. I do use the pad to pinch to minify the view. Only occasionally will I use it for scrolling. The problem can occur even when I'm touching nothing and simply reading the screen. Having said all this, I'll watch for "sloppy fingers". Thank you for your response.
 

lylemo

macrumors member
Original poster
Nov 28, 2008
46
0
you can turn this function off if you wish,

sys.prefs/mouse/point and click and uncheck smart zoom.
I'm aware of this function choice, but the problem isn't that. The problem can happen when I'm just reading and not touching anything. A few posters in another discussion site have experienced the same phenomena, have reported it to Apple, but haven't heard back regarding a solution. Thank you for your response.
 

flynz4

macrumors 68040
Aug 9, 2009
3,125
35
Portland, OR
I'm aware of this function choice, but the problem isn't that. The problem can happen when I'm just reading and not touching anything. A few posters in another discussion site have experienced the same phenomena, have reported it to Apple, but haven't heard back regarding a solution. Thank you for your response.
Have you verified that if you disable smart zoom... the problem still occurs?

/Jim