Spotify on MacBook Pro running Snow Leopard

Discussion in 'MacBook Pro' started by Wongiranger, Dec 11, 2011.

  1. Wongiranger macrumors newbie

    Joined:
    Jul 11, 2008
    Location:
    London
    #1
    After tears of problem-free use of Spotify, it won't load up. No response from Spotify forums, so looking for help here. I've deleted the app, reinstalled after running AppCleaner. Still won't work.

    MacBook Pro 13" running Snow Leopard 10.6.8
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    Does anything show up in the console when you try to launch it?
     
  3. Wongiranger thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    Location:
    London
    #3
    Thanks for your reply. The following appeared when I tried to launch the application again this morning:

    13/12/2011 09:47:37 [0x0-0x11f11f].com.spotify.client[2235] 09:47:37.431 I [breakpad.cpp:36] Registered Breakpad for product: spotify
    13/12/2011 09:47:37 [0x0-0x11f11f].com.spotify.client[2235] 09:47:37.458 I [translate.cpp:123] Reloading all languages
    13/12/2011 09:47:37 Spotify[2235] *** __NSAutoreleaseNoPool(): Object 0xb0d590 of class NSCFString autoreleased with no pool in place - just leaking
    13/12/2011 09:47:37 Spotify[2235] Reachability Flag Status: -R -----l- networkStatusForFlags
    13/12/2011 09:47:37 [0x0-0x11f11f].com.spotify.client[2235] 09:47:37.673 I [breakpad.cpp:94] Searching for crashdumps: /Users/aruback/Library/Caches/com.spotify.client/*.dmp
    13/12/2011 09:47:37 Spotify[2235] Frame: {{104, 62}, {290, 28}}
    13/12/2011 09:47:39 [0x0-0x11f11f].com.spotify.client[2235] 09:47:39.727 I [breakpad.cpp:105] Not allowed to upload file
    13/12/2011 09:47:53 [0x0-0x11f11f].com.spotify.client[2235] 09:47:53.549 I [user_cache:138] UserCache::initiateGetUsers() will query for 1 users
    13/12/2011 09:47:53 [0x0-0x11f11f].com.spotify.client[2235] 09:47:53.756 I [ap:1754] Connecting to AP B5.spotify.com:4070
    13/12/2011 09:47:53 [0x0-0x11f11f].com.spotify.client[2235] 09:47:53.841 I [mainview:6276] onAppActivate(1)
    13/12/2011 09:47:53 [0x0-0x11f11f].com.spotify.client[2235] 09:47:53.909 I [mainview:6999] Load complete (0) url: about:blank

    Is there a clue in here as to the problem?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    In most cases, app removal software like AppCleaner doesn't do a thorough job of finding and removing files/folders related to deleted apps. For more information, read this.

    The most effective method for complete app removal is manual deletion:
     

Share This Page