Spotlight Broken?

Discussion in 'macOS' started by marioman38, Sep 30, 2007.

  1. marioman38 macrumors 6502a

    marioman38

    Joined:
    Aug 8, 2006
    Location:
    Elk Grove, CA
    #1
    Spotlight won't work anymore on my 17" 2.33 C2D MBP.
    Only thing I can think of that changes since it last worked was the newly release firmware update. I've tried

    sudo mdutil -E /


    and Terminal says:
    Error, no index found for volume.

    Anything else to try?

    (I can open the icon, type in it, but then there are no signs of it doing anything after that. Nothing is blocked in the preferences.)

    The Finder search hangs. It says "searching" and teh grey wheel spins, never showing any results. (I searched for Textedit, then Toast, both didn't work)
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    This worked for me. Check the entire thread as well. :)
     
  3. marioman38 thread starter macrumors 6502a

    marioman38

    Joined:
    Aug 8, 2006
    Location:
    Elk Grove, CA
    #3
    Thanks. No go on 1,2,3,4,5

    Just Did #4 (Used Main Menu) I clicked "Rebuild Spotlight Index"

    LOG:

    Rebuilding Spotlight index

    Sun Sep 30 12:46:41 PDT 2007

    /:
    Error, no index found for volume.

    Spotlight index has been deleted.

    In a few moments, the Spotlight menu item, located at the top right hand corner of your display, will automatically start indexing the contents of your computer.

    Sun Sep 30 12:46:46 PDT 2007

    Rebuild Spotlight index complete


    Nothing happened to the Spotlight Icon, it still won't work, and I'm pretty sure it takes more than 5 sec. to rebuild...
     
  4. Ishiguro macrumors newbie

    Joined:
    Oct 1, 2007
    #4
    marioman38, I have the exact same problem as you. The same error message, same thing in spotlight, and same thing in MainMenu.

    I'm on a iMac G5 1.8Gz
    MacOS 10.4.10
     

Share This Page