Spotlight, Copy/Paste, Dragging does not work

Discussion in 'macOS' started by TabulaRasa, Oct 27, 2007.

  1. TabulaRasa macrumors newbie

    Joined:
    Oct 27, 2007
    #1
    Hi

    I installed Leopard on my Powerbook G4 without any problem :) I created a standard user account and I found the following problems.

    1. Spotlight doesn't show up in my menu bar. I couldn't even invoke Spotlight with the 'Command-Space' shortcut. When I checked with mdutil, it says the internal drive is indexing enabled and I could even search with mdfind at the command line.

    2. The strangest thing I noticed was I couldn't Copy/Paste in any of the applications (I have no problem doing Copy/Paste with Admin account).

    3. I couldn't drag or move any files. It simply doesn't work.

    FYI, I have installed Little Snitch (beta), TextExpander and Hazel and then uninstalled all these applications. But all the above mentioned problems still persist.

    I would appreciate any help. Thank you in advance.
     
  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    I'm guessing the "standard user account" you set up doesn't have the permission to read/write certain items/folders/files.
     
  3. bingaroony macrumors newbie

    Joined:
    Aug 12, 2008
    #3
    Copy/Paste not working, Spotlight gone etc too

    Hi,

    Did you find a way to fix this. I have the same issue. I can't copy/paste or drag files from window to window. My spotlight has also gone.

    I have done all the obvious things... with permissions etc..

    Thanks
    Bing
     
  4. bingaroony macrumors newbie

    Joined:
    Aug 12, 2008
    #4
    Also can't install software

    I also can't install software as well as the above not working. If I run my admin scripts, I also get an error on them.

    Looks like a re-install...
     
  5. PowerFullMac macrumors 601

    PowerFullMac

    Joined:
    Oct 16, 2006
    #5
    Peace, LOL at your location! :p

    What you need to do is go into Accounts Preferences and make sure that account is not on Simple Finder and if you have Leopard, make sure Parental Controls are not activated.
     
  6. bingaroony macrumors newbie

    Joined:
    Aug 12, 2008
    #6
    tired all sorts

    Hi, I tired all sorts, in the end I did an archive and re-install of 10.5 which sorted it all out....
     

Share This Page