spotlight html search

Discussion in 'Mac Basics and Help' started by ac4m2, Feb 6, 2012.

  1. ac4m2 macrumors newbie

    Joined:
    Jun 19, 2009
    #1
    Hi,

    I'm trying to use the spotlight search utility for around 400+ html extension files I have. I want to search for specific keywords within each file, however when I attempt to search within the specific folder where the files are, I can narrow down to KIND: html, but I haven't found anyway narrow to the keywords within them.

    I know the words are there and when I open the file text edit or firefox, the words are there and the file is "searchable" within itself, but I can't get spotlight to find it. I trying to save time from going file by file to find the words, anyone have a clue on how to make spotlight find the words within the specific html files?

    thanks!!
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you selected CONTENTS instead of FILE NAME? It is the standard setting anyway, but maybe you have changed that?
     
  3. ac4m2 thread starter macrumors newbie

    Joined:
    Jun 19, 2009
    #3
    Thanks, yes I did, after KIND html, I click on the + sign and select CONTENT and the first 3 letters of the keyword with is LHE or LEO, but no dice... is there a way to modify the content search default mechanism, that I might have inadvertently done so?
     
  4. ac4m2 thread starter macrumors newbie

    Joined:
    Jun 19, 2009
    #5
    Thanks, I just checked that, and according to the get info, it's stated that I have both read and write permissions... :S
     
  5. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    What Mac OS X version do you use, and could you attach an example .html file (compressed as .zip, as I don't know, if MR likes HTML attachments) for me or others to check?
     
  6. ac4m2 thread starter macrumors newbie

    Joined:
    Jun 19, 2009
    #7
    Thanks,
    I'm using Lion 10.7.2

    They are client-attorney priv. so I can't share them :'( I guess I have to go manually.

    thanks!
     

Share This Page