Spotlight Indexing

Discussion in 'OS X Mavericks (10.9)' started by zk-tui, Nov 8, 2013.

  1. zk-tui, Nov 8, 2013
    Last edited: Nov 8, 2013

    zk-tui macrumors newbie

    Joined:
    Feb 10, 2012
    #1
    Hi,
    I just updated to Mavericks last night. First upgrade since I got my MBP with Snow Leopard on it. I've tried googling this and not sure if I've quite got my answer.

    So it's doing the spotlight indexing that I understand it does whenever you upgrade. Thing is it's taking a wee while. It says 8 hours, but I'm not sure if that's too long or normal.

    [​IMG]

    I did some commands in terminal as advised in other discussions on the apple forums, but this is what I got

    [​IMG]

    I'm not sure what much of it actually means but the bottom 7 lines are what worry me; mdsCopyStoreAttributes .... no access

    So if anyone knows if this is normal or if I should take some intervening steps, I'd really appreciate it!

    Mid 2010 MBP 13' 2.4 GHz Core Duo, 4GB, 250GB SATA.

    (And now it's up to 9 hours....
    And now back down to 6...)
     
  2. zk-tui thread starter macrumors newbie

    Joined:
    Feb 10, 2012
    #2
    Seems to have fixed itself.

    Anyone feel free to close the thread/delete it.
     
  3. PossumBoy macrumors newbie

    Joined:
    Apr 27, 2010
    #3
    Spotlight constantly indexing issues fixed through this

    zk_tui - thanks for this. I had huge issues with spotlight constantly indexing after "upgrading" to Mavericks. I ran the two commands you mentioned in your screenshot and spotlight seems to have fixed itself now. I had pretty much given up on Spotlight until I ran what you had mentioned.

    Thanks again.

    PB
     
  4. danieliversen macrumors newbie

    Joined:
    Dec 10, 2011
    #4

Share This Page