Spotlight Issues

Discussion in 'macOS' started by om3ga, Oct 25, 2010.

  1. om3ga macrumors newbie

    Joined:
    Dec 22, 2008
    #1
    Hello,

    I've been having issues with spotlight index in SL 10.6.4. The issue is that I'm not able to use spotlight on any accounts. they are all admins and still same results when trying to search from anywhere (finder, top right corner of mac, or applications). now this install comes from an image use by the company I work for and it has been deployed on many macs successfully. I've already tried rebuilding spotlight database by
    System Preferences---Spotlight----Privacy---Adding Macintosh HD/deleting (also tried re booting in between the process)
    Terminal---sudo mdutil -E /
    Terminal----sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist
    Already performed Disk Repair in Leopard and Single User Mode.

    The last thing I would want to do is backup the users data and re install the OS but before I do I would like to something else. Any ideas???
     
  2. palyons macrumors newbie

    Joined:
    Mar 2, 2010
    #2
    There is one Application I was able to use to rebuild my Spotlight Indexes a couple of months back by the name of Spotless. It is however, a demo but the part you need to enable the Indexes works unrestricted.

    Make sure you download version 3.0 for Snow Leopard.
    http://www.fixamacsoftware.com/software/spot2/index.php
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
  4. palyons macrumors newbie

    Joined:
    Mar 2, 2010
    #4
    I am aware of that, I was just posting the method I used to get it working. Mostly because when I had tried the way suggested on Apple's support page, it did not work for me.

    Also, if you would have taken the time to read his original post more thoroughly, you would have seen that he tried that method and it did not work for him.
     
  5. om3ga thread starter macrumors newbie

    Joined:
    Dec 22, 2008
    #5
    Thanks for your response guys. Like I said before I've already tried going to sys preferences---spotlight----privacy and doing what's documented on the Apple site but it does not work. Also, I tried 3rd party app "OnyX" but it did not work. Any more ideas??

    by the way. I will try that Application and will let you know the results.

    Thanks!!!
     

Share This Page