Spotlight Search - fails to locate apps periodically

Discussion in 'iPhone' started by biosci, Dec 1, 2014.

  1. biosci macrumors 6502a

    Joined:
    Apr 16, 2010
    Location:
    Chicagoland, IL
    #1
    Has anyone seen errors in Spotlight search where it fails to locate an installed app? Instead, searching the web or displaying no results?
     
  2. Gmcube macrumors regular

    Joined:
    Jun 19, 2009
  3. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #3
    Yep. Happens all the time. Just issues with iOS 8/lack of RAM/Spotlight crapping out.
     
  4. damie45 macrumors newbie

    Joined:
    Oct 13, 2011
    #4
    I've been having this issue since launch. It's real frustrating, when u have a lot of apps, it didn't happen on my 5. I went back to my 5 for a week and it didn't happen once.
     
  5. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #6
    Never had the issue... curious how many apps you all have?
     
  6. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #7
    Same here. I've had a 6 since launch day, Spotlight was working perfectly until about a week ago.
     
  7. Cauchon macrumors newbie

    Joined:
    Sep 19, 2014
    #8
    I get the same issue and it's happened since I got my 6 Plus. Usually a reboot fixes it.
     
  8. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #9
    Yup same here. I noticed it started acting up after 8.1 update. I use spotlight a lot to open apps.
     

Share This Page