Spotlight Search missing

Discussion in 'OS X Yosemite (10.10)' started by Curtispro, Aug 28, 2014.

  1. Curtispro macrumors newbie

    Joined:
    Jun 13, 2013
    #1
    Has anyone else got this issue, when I first log into yosemite (PB2) the spotlight search icon is visible, when I click the icon I get the spinning beachball for about 5 seconds then the icon vanishes and no spotlight search window.

    Also the shortcuts for spotlight search don't seem to work either.

    I have submitted a report, any ideas if I can fix this?

    Worked fine up until yesterday, I reinstalled Yosemite today and it does the same thing, (PB1 was fine)

    Cheers

    Curtispro
     
  2. Crazy Badger macrumors 65816

    Crazy Badger

    Joined:
    Apr 1, 2008
    Location:
    Scotland
    #2
    I'm having problems launching spotlight (from the keyboard shortcut) in PB2 and also with the magnifying icon disappearing!

    Was working fine after updating to PB2, but not after a recent reboot :confused:
     
  3. mynameiskyle macrumors newbie

    Joined:
    Sep 9, 2014
    #3
    Same here, just updated to PB2. Spinning beach ball then it disappears. Holy **** this is annoying, I use spotlight every* few minutes.
     
  4. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #4
    I’m on the DP track (currently DP7). I never ran either of the PBs, but my Spotlight is working fine - both the icon and the CMD+Spacebar shortcut.

    I keep seeing my Notification Center icon disappear. I can still click in the space where it is supposed to be to get to it though. It IS annoying.

    Any issues with the NC icon in PB2?

    All I can suggest is to report it (you have) and wait for a fix.
     
  5. mynameiskyle macrumors newbie

    Joined:
    Sep 9, 2014
    #5
    Nope. NC icon is still there in the correct spot.
     
  6. Crazy Badger macrumors 65816

    Crazy Badger

    Joined:
    Apr 1, 2008
    Location:
    Scotland
    #6
    Anyone with this or a similar problem running either Bartender and/or Little Snitch?

    For my further investigation I suspect both of these could be causing some of these strange behaviours
     
  7. mynameiskyle macrumors newbie

    Joined:
    Sep 9, 2014
    #7
    Not running any spotlight enhancements.
     
  8. mynameiskyle macrumors newbie

    Joined:
    Sep 9, 2014
  9. FredAkbar macrumors 6502a

    FredAkbar

    Joined:
    Jan 18, 2003
    Location:
    Santa Barbara, CA
    #9
    Was working fine under PB1, I skipped PB2 (never got around to installing it), then installed PB3 today and Spotlight is broken exactly as OP describes. Tried restarting, deleting /.Spotlight_V100, etc.
     

Share This Page