spotlight shortcut doesn't work anymore

Discussion in 'macOS' started by lars666, Jun 16, 2011.

  1. lars666, Jun 16, 2011
    Last edited: Jun 16, 2011

    lars666 macrumors 6502a

    Joined:
    Jul 13, 2008
    #1
    Hi everybody,

    I have a strange little, but annoying problem: After reinstalling my system on my new iMac, the Spotlight shortcut (CMD+Space) doesn't work anymore. It definitely is set up correctly and activated in "Preferences". I tried to uncheck and check it again - no luck. Tried it with another shortcut - also no luck. Rebooting - no luck.

    Does anybody have a hint how this happens? My search in the Internet gave several specific solution which doesn't affect me (screensaver, WoW etc.), but makes me frightened this isn't easy to trace. I restored my system from a time machine backup, but really, really don't want to set up my whole system completely new because of this ... :(

    EDIT: Okay, it COULD be that CMD+Space somehow is already associated with finder (although it wasn't before). Does anybody know where I can change/deactivate Finder shortcuts? Don't find it in "Preferences" - "Keyboard" ...

    EDIT: Damn, Expose- and Dashboard-Keys don't work, too! The computer simply doesn't react to some of my F-keys, can't even create new shortcuts with them - it is as if they are not connected at all. When I open the keyboard viewer, it shows no reaction when pressing these keys. (But at least the brightness keys worked before.) Can't reboot right now as I am transferring my iTunes library - mabye this helps at least with this, but something strange is going on in any case ...
     
  2. lars666 thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #2
    Okay everybody, I found the solution: It was PLEX! Don't ask me why, I have no explanation, but this is the reason. When PLEX is open, all these problems with my keys appear ...
     

Share This Page