Spotlight's "Show All" opens blank window

Discussion in 'macOS' started by cocoatronik, Oct 1, 2008.

  1. cocoatronik macrumors member

    cocoatronik

    Joined:
    Sep 13, 2008
    Location:
    Minneapolis, MN
    #1
    I'm running 10.5.5 on a G5 iMac.

    When I use Spotlight from the menu bar to search, it displays the expected results. But then when I select "Show All," it opens a blank Finder window. My search term is there, but nothing displays in the results window until I modify the search term (for example, remove the last character, then put the last character back).

    Shouldn't I see my results? Any idea why it's behaving this way?
     
  2. cocoatronik thread starter macrumors member

    cocoatronik

    Joined:
    Sep 13, 2008
    Location:
    Minneapolis, MN
    #2
    PS: This was kind of embarrasing, because I was trying to show a Windows user how cool a Mac is, and I kept waiting for the blank window to populate. (I recently upgraded from Tiger to Leopard, and wasn't aware of this problem.) :(
     
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    That is odd. Try reinstalling the 10.5.5 Combo updater, and also adding then removing a random folder from Spotlight's Privacy options (doesn't matter which folder).
     
  4. cocoatronik thread starter macrumors member

    cocoatronik

    Joined:
    Sep 13, 2008
    Location:
    Minneapolis, MN
    #4
    Interestingly, my G4 PowerBook (also running 10.5.5) had the same problem.

    My iMac now seems okay (for no apparent reason), and my PowerBook seems okay after making a folder private, then putting it back.

    Thanks for the suggestions! If the problem comes back, I'll try reinstalling the 10.5.5 update.
     

Share This Page