Springboard frequently crashing

Discussion in 'Jailbreaks and iOS Hacks' started by willber, May 4, 2010.

  1. willber macrumors member

    Joined:
    Apr 7, 2010
    #1
    So I jailbroke my 3GS with new bootrom yesterday using Spirit (and am so thankful, thought I'd be waiting until July!)

    Everything worked fine for a few hours, but then it seems that every time that I install something new from Cydia which requires a reboot, the springboard crashes.

    I unlock, and then press an app, it goes black for a couple of seconds, and then exits to the springboard, and the icon for the app which I tried to open disappears. If I then scroll across the springboard around 50% of other icons also disappear.

    I then reboot the phone (it takes about 5 minutes) and then the springboard launches in safemode.

    I really have no clue what is causing this, but I'd really appreciate some help, its driving me nuts!

    Thanks!
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    A lot of people had problems with Spirit. I'd rejailbreak.
     
  3. willber thread starter macrumors member

    Joined:
    Apr 7, 2010
    #3
    I have just restored all of my Cydia apps with pkgbackup, seems ok fingers crossed!
     

Share This Page