Springboard Widget Issues...

Discussion in 'Jailbreaks and iOS Hacks' started by xxjuicymintxx, Jul 23, 2011.

  1. xxjuicymintxx macrumors regular

    Joined:
    May 2, 2008
    Location:
    Grand Rapids, MI
    #1
    I seem to be having a problem with my springboard widgets, & if someone could possibly assist with a quick fix, it'd be greatly appreciated! :)

    I'm using a Verizon iPhone 4 - & ever since I updated to 4.2.8 -- I can't get any widgets to appear on my springboard. (Widgets such as date/time/weather) --

    I've tried several widgets from supervixen, lex, & some other ones that are in the screenshot threads; unfortunately, none appear!... BUT, once the widgets are activated in winteboard, I do see a very brief flash of the widget when unlocking my phone, before the springboard loads.

    has something changed, where the HTML needs to be titled different, or something else that I'm missing? I'm quite confused.

    any infp helps. thanks!
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    Hmmm can u post links to the widgets?
    Some need per page HTML . Also u need to enable them above the current theme enabled.. :)
     
  3. xxjuicymintxx thread starter macrumors regular

    Joined:
    May 2, 2008
    Location:
    Grand Rapids, MI
    #3
    sure --

    I'm currently trying to use this widget:
    http://forums.macrumors.com/showthread.php?t=999268
    (the weatherfurik.zip widget is inside of the theme.zip)

    but, again; I can't seem to get ANY widgets to appear on my springboard. I've tried disabling everything in winterboard, except the widget - & still get nothing. the only time I see it appear is very briefly when unlocking my phone before the springboard shows up.

    thanks again.
     
  4. Jephre macrumors newbie

    Joined:
    Jan 30, 2012
    #4
    I know this is a very old thread, but I was wondering if the author or anyone else has had this happen, and been able to fix it.

    I have an iPhone 4S from Verizon, iOS 5.0.1, and I have the exact same issue happening to me as the OP.

    Anyone?
     
  5. Jephre macrumors newbie

    Joined:
    Jan 30, 2012
    #5
    Fixed my issue, turns out I had Parallax installed and that prevented my widget and wallpaper from showing up.
     

Share This Page