SpringFlash stopped working!

Discussion in 'Jailbreaks and iOS Hacks' started by spotsphill, Dec 30, 2010.

  1. spotsphill macrumors regular

    Joined:
    Sep 26, 2009
    #1
    So a few days ago my SpringFlash stopped working. I know there's a known issue with starting the flash when the screen is off, but this is not the problem I'm having. In the aforementioned "known issue," restarting the phone fixes the problem. I have restarted my phone plenty of times and still nothing. I've tried to activate it using Activator AND the SBS toggle and nothing.

    Has anyone had any problems? I suppose it could be a conflict with an app I may have downloaded over the past week, but I don't remember if/which apps I may have downloaded. SpringFlash is one of those apps that you don't think about until you need it, so I've been stuck recently in a dark place (literally)!

    Thanks,

    - Phill
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    just checked mine working fine try uninstalling it and reinstall it. also are you under the same IOS when it was working. if all else fails you could try contacting the Dev. maybe there is a conflict with something else installed.
     
  3. bw1128 macrumors 6502a

    Joined:
    Jun 29, 2010
    #3
    mine messes up too every once in a while. it will flash then turn off, then wont come back on. i have to jump to me springboard for it to work or respring and it fixes it. its weird.
     

Share This Page