iPhone springtomize custom time dissappears with respring

Discussion in 'Jailbreaks and iOS Hacks' started by white4s, Feb 7, 2014.

  1. white4s Suspended

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #1
    With the last springtomize update, each time I respring the custom time disappears so I have to disable it then re-enable it for it to show back up. Has anyone had this problem?

    I did a test without custom time enabled and the clock does not disappear with a resrping so this is specific to the custom time option.

    thanks
     
  2. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #2
    Long time user of springtomize & I have never had custom time work right. Check out Statustime+ it's for iOS 7.
     
  3. mattheyryan macrumors member

    Joined:
    Jun 24, 2011
    #3
    This doesn't help with your question, but how do you get a custom time to even show?
     
  4. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #4
    I can't get it to show at all either. I'm on 7.04 iPhone 5s. He might be on a 4s or a iPhone 5?
     
  5. white4s thread starter Suspended

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #5
    it was working fine before the latest update
     
  6. white4s thread starter Suspended

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #6
    here
     

    Attached Files:

  7. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #7
    You on a white 4s? I'm mobile so don't get to see all info..

    I've never had it work since iOS 5. But the tweak I posted above works flawlessly. I have this as the string MMM d • h:mm a .

    Should go exactly where you have the writing. But doesn't work here either...
     
  8. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #8
    Try this I helped last week to get it working for the 5s and I haven't had any problems. Very light weight and does what it's suppose to. I've emailed the developer of Springtomize a couple times but no response. I'm sure his email is bombed daily lol...
     

    Attached Files:

  9. white4s thread starter Suspended

    Joined:
    Nov 15, 2011
    Location:
    New Jersey
    #9
    not anymore, gold 5s now. I'm gonna hold out for a springtomize fix, I don't want to add a tweak that springtomize already has. Appreciate the help though
     

Share This Page