iPhone Sprint iPhone 4s on 5.1 jailbreak, please help me!

Discussion in 'Jailbreaks and iOS Hacks' started by RicanSpecie, Oct 25, 2012.

  1. RicanSpecie, Oct 25, 2012
    Last edited: Oct 25, 2012

    RicanSpecie macrumors newbie

    Joined:
    Oct 25, 2012
    #1
    I'm trying to jailbreak the above mentioned to be able to unlock using the Gevey Sim. I tried Absinthe 2.0.4 and it says that my iPhone's not supported. Tried Redsn0w and it is telling me that me idevice is in the wrong mode, when put in dfu. Can anyone PLEASE help me?
    My device is a 5.1, not 5.1.1...
     
  2. jpix55 macrumors member

    Joined:
    Sep 24, 2011
    Location:
    Southern California
    #2
    According to dhlizard's chart, you can't jailbreak 5.1. You need to have 5.0, 5.0.1, or 5.1.1.

    https://docs.google.com/document/d/1Q-i70gFNsey-VgdJV6-V_yEsczEL4tUfahmh7ZcwluU/edit?pli=1
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3

Share This Page