Squished video in FCE!

Discussion in 'Digital Video' started by lgtw, Dec 9, 2010.

  1. lgtw macrumors member

    Joined:
    Jul 14, 2010
    Location:
    Alaska
    #1
    Whenever I import my video that I converted to Apple DV/DVCPRO - NTSC from MPEG Streamclip from my camcorder. I exported the file in 1280 x 720 HD at 16:9 ratio. However, when I import into Final Cut Express, it gives me about a 105px long black space on both sides, like at the theaters. I don't want to have the video like this. I want it fully 16:9, to where you can't see ANY black whatsoever on the screen.

    The camcorder records in 640 x 480 or 720 x 480 4:3. I used to export 720p video at 16:9 widescreen video just fine on past editing programs.

    I REALLY NEED HELP!
    I'm new at FCE and need a video up BY TOMORROW!
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2

    I hope this doesn't sound rude, but you've got alot of things wrong here.
    What is the native codec of your video?

    if you recorded in 720x480, then import it as NTSC DV 720x480.
    Make sure your project settings are set to 16:9 if you want it to be 16:9 cropped rather than imported as 16:9 ( since your camera records 4:3 )

    Stay away from HD... it's pointless to upscale it to 720p
     
  3. lgtw thread starter macrumors member

    Joined:
    Jul 14, 2010
    Location:
    Alaska
    #4
    Okay, I'll do that next time, hopefully that will fix things and make the conversion speed faster.

    I'm not sure how to find what codec it's in, it usually saves at .mov, and not sure if it's DV or NTSC. Which leads me to my next question, why does the text look distorted and nasty? It's got lines all in it a little bit on the edges. It really bugs me and should be clear from FCE standards.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #5
    Open the .mov in QuickTime Player (7 or X) and press CMD+I to open the Movie Inspector to see what codec the .mov file uses.
     
  5. KeithPratt macrumors 6502a

    Joined:
    Mar 6, 2007
    #6
    It's interlacing. If you can, set the field dominance in FCE to 'none'. If you can't do that you'll need to de-interlace.
     
  6. lgtw thread starter macrumors member

    Joined:
    Jul 14, 2010
    Location:
    Alaska
    #7
    If I even can set the field dominance in FCE, where would it be at? I know I can de-interlace the video, and that's what I'm trying right now, I noticed my camera did that very same thing, so maybe that could very well be my problem. I REALLY hope I can fix the whole text thing from just this. I don't care if it's simple, I just really hope it can be fixed.
     
  7. lgtw thread starter macrumors member

    Joined:
    Jul 14, 2010
    Location:
    Alaska
    #8
    I feel stupid. Thanks for shutting me up. (;
    The codec is AAC;H.264

    Which IS normal and recommended codecs for great quality, smaller file size for online video streaming. :)

    Would a restriction of 5000 kb/s also detain the quality? I do this so it can upload faster.
    I didn't see too much of a difference in the restricted and unrestricted one, the restricted was played @ 3500 kb/s, I rose to 5000 thinking the video quality would somewhat, improve.
     
  8. WestSt macrumors member

    Joined:
    May 9, 2010
    Location:
    Norway
    #9
    Since youre exporting using Streamclip anyway (and might be needing to export youre video again, from the looks of it), try this approach next time in MPEG Streamclip:

    File -> Open Files: open the video file in Streamclip
    File -> Show stream info: copy/paste all the info (codec, container, fps, resolution, etc.) to text/.doc file and keep it for - now you have the info for presets when exporting - time to export:

    File -> Export to Quicktime

    Set "Compression" (codec) first. Choose the one "closest" to original file (Learn more: http://projects.lowtech.org/openmovies/codec.html) thats useful for editing in FC.
    Or just Apple Intermediate Codec or ProRes or something (just try a couple and find what exported video looks best)

    Set "Quality" to what you want it to be....

    Set "Frame size" to "Other" and type in the exact frame size from the info in your text/.doc file.

    Check "Deinterlace Video"!!

    Leave all other settings alone (MPEG Streamclip does not alter frame rate, sound, Field Dominance unless you want it too) -> Make Movie

    View in Quicktime to se if quality is how you want it. Open the file in Movie Inspector or Streamclip again to make sure youre on track with codec and framesize, then use this info in your Sequence Settings in FCE. You should be set to edit your masterpiece :)
     
  9. lgtw thread starter macrumors member

    Joined:
    Jul 14, 2010
    Location:
    Alaska
    #10
    How would you be able to edit that much in the sequence settings? I don't get much options but preview options, like percent render and what not, and wavestrips and forms. That's about it.

    Could you send me a picture if possible in Final Cut EXPRESS to this forum post?
     
  10. WestSt macrumors member

    Joined:
    May 9, 2010
    Location:
    Norway
    #11
    Sorry - Don´t have the right system here. But have a look at "Adjusting essential preferences" in this tutorial: http://www.lynda.com/home/displaycoursenotabs.aspx?lpk2=647&lpk67=true at about 8:38 (you´ll find A LOT of other useful stuff as well).

    Choose the "Easy Setup" fits your video files best.
     

Share This Page