SR MBP + Vista's sleep..

tacos4me

macrumors newbie
Original poster
Jul 26, 2007
1
0
Just got Vista Ultimate installed via Boot Camp on my new SR MBP, and it's working great except for Vista's sleep function. It doesn't want to come out of sleep. No matter how I put it into sleep, it won't wake from it. I'll open my lid up and the keyboard will light up, but that's about it. I get nothing on screen. Just black. It's really annoying. I do quite a bit of gaming, and am usually in Vista, especially since I'm already used to it.

Anyone else having this issue? Any fix for it? Thanks.
 

PinkZeppelin

macrumors member
Jul 3, 2007
32
0
Baton Rouge
Installed boot camp 1.4 and still have sleeping/stand by problems. Refuses to go in stand by mode, does nothing when I manually turn it on stand by. Using XP sp2 in NTFS format with all updates. Any vista people having still having problems after 1.4? I might have to switch.
 

fairchild670

macrumors newbie
Aug 9, 2007
5
0
Could also be a Vista issue. My friends Sony Vaio with Vista likes to stay asleep when he closes the lid.
I've been running Vista (32 bit) with Boot Camp 1.3 on my SR MBP without any problems with the sleep function. Just updated to v 1.4 today, and seems be working fine too.

tacos4me: Have you tried re-installing the nvidia graphics driver again seperately? I've had it fail to install properly before.. and this might be the cause.. :confused: Worth a try.
 

PinkZeppelin

macrumors member
Jul 3, 2007
32
0
Baton Rouge
Sigh. Just installed vista ultimate 32. Sleeps seems to be working good but with a few problems. I have the display brightness on its lowest setting; when i lift the lid from sleep, it doesn't remember the setting and displays at full brightness. I have to manually lower the brightness after every sleep. I also find it takes about 3 times longer for vista to sleep than OSX, but is quick to wake. Are you guys getting similar problem(s).
 

fairchild670

macrumors newbie
Aug 9, 2007
5
0
Sigh. Just installed vista ultimate 32. Sleeps seems to be working good but with a few problems. I have the display brightness on its lowest setting; when i lift the lid from sleep, it doesn't remember the setting and displays at full brightness. I have to manually lower the brightness after every sleep. I also find it takes about 3 times longer for vista to sleep than OSX, but is quick to wake. Are you guys getting similar problem(s).
Yes, I'm having the brightness settings getting lost after each sleep too.. I've also noticed it's taking a lot longer to go to sleep than 1.3.. That version was significantly quicker. :(