SSD 'Forgetting' things?

Discussion in 'MacBook Pro' started by TheRdungeon, Jul 4, 2012.

  1. TheRdungeon macrumors 6502

    Joined:
    Jul 21, 2011
    #1
    Hey All, I have a high end 15" Early '11 MBP, with a BTO Apple 128GB SSD and a 750gb HDD in the optibay.

    Lately I've noticed my computer has started to almost forget certain settings, like the shortcuts on the sidebar in finder (huge pain as I use this daily for work) plus random application icons going missing and being replaced with the generic mac symbol for applications.

    There's other various things that happen which I can't recall but yeah these things seem totally random and I can't figure it out! Has anyone had anything similar before? I backup daily so it'll be ok if things turn really bad but it's starting to make me not trust this thing totally
     
  2. golu14 macrumors regular

    Joined:
    Jun 17, 2012
    Location:
    Delhi, India
    #2
    Did you make sure the ssd and hdd are snug tight in place?
     
  3. TheRdungeon thread starter macrumors 6502

    Joined:
    Jul 21, 2011
    #3
    Yep they've been installed this way for a year now, this has only happened the past couple of months cheers
     
  4. miniConvert macrumors 68040

    miniConvert

    Joined:
    Mar 4, 2006
    Location:
    Kent, UK - the 'Garden of England'.
    #4
    Have you tried repairing permissions, and verify disk? Both in Disk Utility.
     
  5. Dangerous Theory macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #5
    It's dimensia I tells you! I warned everyone, but did they freakin believe me?!? Of course they didn't! Now who's the crazy bastard? Yeah, lookin' at y'all.
     
  6. TheRdungeon thread starter macrumors 6502

    Joined:
    Jul 21, 2011
    #6
    Yeah good call actually haven't done that in a while. Must be the dementia
     

Share This Page