SSD + HDD Caddy Battery Issue

Discussion in 'MacBook Pro' started by KeegM480, May 7, 2014.

  1. KeegM480 macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #1
    I've seen some other threads about this issue but no solutions.

    I have a Crucial M400 240GB SSD and the stock Toshiba 500GB HDD in a caddy.
    I have 41% Battery Life with only 50 minutes remaining nothing is open but Safari, simply to type this.

    Any suggestions? Late 2011 MBP 15", 16GB RAM
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    The battery life includes recent power draw as well as current power draw, I often see a delay as the algorithm adjusts if coming off a high-draw period. If it didn't do this I guess the estimate would be jacking around all over the place...so were you drawing a lot of power earlier??
     
  3. KeegM480 thread starter macrumors 6502a

    KeegM480

    Joined:
    Aug 13, 2013
    Location:
    Orlando, FL
    #3

    Its running a little better now, but significantly worse than before the SSD/Caddy combo, and I didn't pay attention to what I typed. Crucial M500 not M4. Attached a screenshot. I have been using Safari only since I woke this computer up about 30 minutes ago.

    Any idea why Safari is using significant battery? This usually doesn't happen.

    EDIT: After opening the activity monitor to check the battery usage, I closed it; and am up to 2.5 hours, What I used to get, so no clue why it was so bad but its fine now :)
     

    Attached Files:

Share This Page