SSD Install in 2011 MBP

Discussion in 'MacBook Pro' started by itb165, Mar 31, 2015.

  1. itb165 macrumors newbie

    Joined:
    Dec 2, 2007
    #1
    Hello everyone,

    I've searched all over the Internet and found tons of scattered answers to my question, but nothing has worked yet. I've had a Samsung 830 ssd in my 15" MBP for several years now, and decided I wanted to upgrade to a Samsung 850 evo. I'm running Yosemite, and I made a time machine backup of my computer before doing anything. I put the new ssd in, formatted it to Mac OS journaled, and restored from time machine backup. Now, when I boot from that hard drive the progress bar fills up half way and gives me a circle with a slash through it. On my original hard drive, I had trim enabled, but disabled it before doing any of this, if that matters. I've also reset the pram a few times during this process to see if I could get it to work. At this point, I'm at a loss and have no idea what to do. Any help would be appreciated
     
  2. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #2
    Try simply restoring from your Time Machine backup again. On boot and with your TM hard drive plugged in, hold down Option and choose to start from your backup. Then just go from there.

    Alternatively, if you still have your 830 with its contents, clone that to your 850 using Disk Utility.
     
  3. RichardC300 macrumors 65816

    RichardC300

    Joined:
    Sep 27, 2012
    Location:
    Chapel Hill, NC
    #3
    Maybe after you disabled TRIM/re-enabled KEXT signing, it didn't back up to your time machine backup yet, so when you restored from the backup and/or did your PRAM resets, it caused you to have the stop screen. Just a guess. There are a couple solutions at the bottom of this page:

    https://www.cindori.org/trim-enabler-and-yosemite/
     
  4. itb165 thread starter macrumors newbie

    Joined:
    Dec 2, 2007
    #4
    I've tried the suggestions on that page with no success. I've went from a fully functional computer to one that won't boot now. Anything else I can do?
     
  5. paul-n macrumors regular

    Joined:
    Jul 12, 2012
    #5
    did you try Super Duper to clone your SSD to the new one?
     
  6. itb165 thread starter macrumors newbie

    Joined:
    Dec 2, 2007
    #6
    I haven't, I don't have a way of connecting both at the same time which I think is required? At this point I have two drives that have the same exact stuff on them, but neither will boot. My 830 ssd was booting fine until about an hour ago, now neither boot
     
  7. itb165 thread starter macrumors newbie

    Joined:
    Dec 2, 2007
    #7
    Just an update, I finally got it to boot the new SSD. I went back and followed the instructions on that link you provided for undoing all of Trim enablers changes. Thanks!
     

Share This Page