SSD issue with 27" iMac

Discussion in 'iMac' started by The.316, Sep 13, 2010.

  1. The.316 macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    Location:
    25100 GR
    #1
    So, as usual, I dont catch some of the fine detail. I did not know that the iMac's need to be mid 2010 models in order to add a secondary HD (SSD). Mine is a late 09 model. So I open up everything, and get to the logic board. That is when I noticed there wasnt a secondary slot for a SATA cable, and that is when I noticed that in the DIY, it says mid-2010 model. Maybe I will decide to swap out the 1tb drive for the SSD at a later point, but for now, I closed her back up.

    I put the SSD into a 2.5 enclosure, connected it via USB, and loaded the OS onto it. I was surprised to see that my iMac loaded in 13 seconds, from the press of the power button to the time I can open a app. I wasnt expecting that because its connected via USB.

    My question is...if I were to use the OS via SSD, how can I get it to show the 1TB hard drive? When I boot via the SSD, it shows only my 2-2tb external HDs, but not the internal one. I want to do what I have read here before, where I can have my main apps on the SSD, and my least used ones, as well as iTunes/iPhoto folders in the 1TB internal HD.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    It should show up in Finder and Disk Utility. If it doesn't, then you may have a problem
     
  3. The.316 thread starter macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    Location:
    25100 GR
    #3
    It shows up in both disk utility and finder.

    Anyone know how to have the iphoto/itunes apps store on the SSD, but the libraries store on the secondary drive? I cant seem to find it anywhere.
     

Share This Page