SSD Issues

Discussion in 'OS X Mountain Lion (10.8)' started by rji2goleez, Jun 24, 2013.

  1. rji2goleez macrumors newbie

    Joined:
    Jun 24, 2013
    #1
    I have an Aura Pro SSD (250GB) in my 2012 MBA running Mountain Lion. Today I noticed only about 80GB of free memory on the SSD which seemed high. I went through all major folders and could only account for roughly 60gb being used. It was as if the SSD was on being seen as a 120gb.

    I routinely run the original MBA SSD as a backup using carbon copy cloner. That SSD only showed about 60gb being used after a fresh back up. OK, I figured this would be easy . . . I rebooted the MBA and booted from the SSD backup (external) and tried to repartition the AuraPro in the Air. OS X would not let me open the device and I had to reboot to actually access the AuraPro. I tried erasing, refomatting and repartitioning all while having booted from the external SSD but I kept getting an could not open device message.

    The AuraPro in the MBA still boots fine but I'd like to solve the memory issue. BTW - I even tried carbon copy cloner to clone from the external backup to the internal AuraPro without archiving and deleting anything not on the source. I still end up with 120gb of space being used. Any thoughts?
     
  2. rji2goleez thread starter macrumors newbie

    Joined:
    Jun 24, 2013
    #3
    I did but it doesn't add up. One panel shows 154GB being used but the other, when you add up the folders is only about 60GB
     

    Attached Files:

Share This Page