SSD not being recognized

Discussion in 'MacBook Pro' started by basketball762, Jun 15, 2013.

  1. basketball762 macrumors regular

    Joined:
    Mar 20, 2009
    #1
    Hi MacRumors. So I am making another thread due to the other one not getting many responses and I was hoping to get this problem solved. I have a macbook pro 13 inch Early 2011 and I recently installed an optical bay hard drive so I could install my old hard drive there and put a SSD into my original hard drive area. Well, the optical bay hard drive works perfectally but I recently attempted to install the SSD into my main hard drive spot and I found out that it was not be recognized. I placed the SSD into an external hard drive bay and it was being recognized perfectly. I then purchased a new hard drive cable thinking that possible the cable might of broke. Well found out that the cable did not fix the problem. Now I have no clue what the problem could be. Why is the SSD being recognized in an external hard drive but not inside my actual computer? I tried switching the HD's (put SSD in optical bay and put original HD into main HD spot) but that didn't do anything either. Thanks for any help that can be given, I truly appreciate it, :)!
     
  2. AlphaDogg macrumors 68040

    AlphaDogg

    Joined:
    May 20, 2010
    Location:
    Boulder, CO
    #2
    Number one, what does this mean? If you put your HDD in the HDD bay, is it recognized?

    Number two, did you format your SSD? It needs to have the GUID partition map and be formatted in Max OS Extended (Journaled).
     
  3. basketball762 thread starter macrumors regular

    Joined:
    Mar 20, 2009
    #3
    I was told that sometimes that if you put the SSD in the optical bay it will recognize it. When I did that the SSD was recognized and worked perfectly though the HD that I switched to the main spot was not recognized anymore.

    I have also tried formatting the SSD through the external HD holder and still nothing.

    Thanks for the help and sorry for the confusion :)
     
  4. basketball762 thread starter macrumors regular

    Joined:
    Mar 20, 2009
    #4
    Could it be something wrong with the logic board? Or is the problem something more simple?
     

Share This Page