SSD Not Booting

tarheel3559

macrumors newbie
Original poster
Jul 11, 2010
10
0
I've got a OWC Extreme 6g 240gb SSD that is not booting when I put it into my MBP 2.8ghz c2d but it will boot the machine when i put it in an external drive holder. Any ideas on how to fix this? I'm all but certain that the drive was formatted properly (GUID, I believe) for the Intel machine startups.
 

kingnimrod

macrumors member
Feb 24, 2004
56
0
your machine may not support 6g SSDs. How old/what model is it? 6g support is limited (I think) to 2011 models, and not all of them work even then. I'm having issues with a new 17" MBP and OWC 6g SSD myself.

You should contact OWC in the morning when they reopen, as I plan to myself.
 

Satnam1989

macrumors 65816
Nov 16, 2011
1,200
0
Illinois
I've got a OWC Extreme 6g 240gb SSD that is not booting when I put it into my MBP 2.8ghz c2d but it will boot the machine when i put it in an external drive holder. Any ideas on how to fix this? I'm all but certain that the drive was formatted properly (GUID, I believe) for the Intel machine startups.

If you do not have SATAIII connector on your Macbook Pro(Seeing its a c2d it most likely doesn't) then you will have no luck with your SSD in the SATAII slot, they just don't work...Also not sure what got you to buy the SATAIII in the first place knowing your MBP doesn't hav SATAIII connector....your better off returning it and getting a SATAII SSD while you can
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.