SSD on PCIe

Discussion in 'Mac Pro' started by sonicbrute, May 20, 2014.

  1. sonicbrute macrumors newbie

    Joined:
    May 20, 2014
    Location:
    France
    #1
    I just installed a Samsung Evo 840 250gb SSD.....very pleased.

    So I was wondering if anyone has fitted one directly to the PCI bus with this little puppy
    http://www.hardwareversand.de/articledetail.jsp;jsessionid=B04DDABD12347CB4C873F7061811039B.www1?agid=578&adp=0&aid=71511&lid=2&jsessionid=B04DDABD12347CB4C873F7061811039B.www1
    http://www.hardwareversand.de/artic...ssionid=B04DDABD12347CB4C873F7061811039B.www1

    There are a few others on the market but this one has 2 slots so might be fun to have 2 SSD's in RAID 0......?
     
  2. brentsg macrumors 68030

    Joined:
    Oct 15, 2008
    #2
  3. sonicbrute thread starter macrumors newbie

    Joined:
    May 20, 2014
    Location:
    France
    #3
    Well if it works the InLine pcie caddy is half the price and double the whammy.
     
  4. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #4
    I don't know about the double whammy, that's a little over stated. It's only an x1 so transfer speeds are slower. The Velocity-Solo-x2 is an x2. Has higher transfer speeds.

    The little red caddy (Syba made I believe) takes up 2 PCIe slots as it's double wide, whereas the Solo only takes up one slot, but offers the option of mounting a second SSD anywhere you want, without taking up the second PCIe slot.

    The last point is important for some people (like me) because all available slots are needed/used.

    It all boils down to your particular point of view and needs. To me, the Velocity Solo-X2 would be the double whammy... It's faster (way faster with 2 ssds) and takes up only 1 PCIe slot.

    JMHO
     
  5. sonicbrute, May 20, 2014
    Last edited: May 20, 2014

    sonicbrute thread starter macrumors newbie

    Joined:
    May 20, 2014
    Location:
    France
    #5
    mmm good point.
    Sadly for me it won't boot for mac pro 1.1 and 2.1
    Guess I could to try the Velocity Solo X1
     
  6. waimtrp macrumors member

    waimtrp

    Joined:
    Sep 20, 2008
    #6
    this one only have 1x PCIe lane, which mean only running half of the PCIe width, you should get this one with 2x PCIe lane , which is running at full speed up to 10Gb at the PCIe 2.0 slot
    http://www.ebay.com/itm/NEW-2-Bay-SS...item3ce10fb284
     
  7. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #7
    A poster in another thread had issues with a card that looked very similar to this one (he bought his on ebay). Here's the thread:

    http://forums.macrumors.com/showthread.php?t=1734387
     
  8. waimtrp macrumors member

    waimtrp

    Joined:
    Sep 20, 2008
    #8
    mine one work nicely since 20-Dec-2013 to now, still working fast without any problem :D
     

Share This Page