SSD Partition Help

Discussion in 'macOS High Sierra (10.13)' started by bwfc0907, Feb 22, 2018.

  1. bwfc0907 macrumors regular

    Joined:
    Sep 27, 2008
    Location:
    Bolton, UK
    #1
    Hi

    I installed Bootcamp and have had nothing but trouble since I realised I didn't have enough space so tried to uninstall. I got an error that had to be fixed by Apple as a small partition was left and sent the laptop in to a loop on start up.

    Can you please look at the attached images and confirm whether I need to take other action for the unmounted drives?

    IMG_25921.jpg IMG_25931.jpg
     
  2. LarryJoe33 macrumors 65816

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #2
    I am not completely following your issue, but if this were me (trouble shooting partitions and boot errors), I would blow the drive away and restore MacOS from backup/image.
     
  3. bwfc0907 thread starter macrumors regular

    Joined:
    Sep 27, 2008
    Location:
    Bolton, UK
    #3
    Hi
    Sorry for not explaining fully.

    The images are current position following re-formatting OS.

    I suppose my question are what are the 2 not mounted drives (pic 1) & other volumes (pic 2)? Should they be there.
     
  4. dianeoforegon, Feb 22, 2018
    Last edited: Feb 22, 2018

    dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #4
    I see the exact same as your image with 2 not mounted.


    container.png


    MacHD.png

    BTW, to take a screenshot....
    Command-Shift-3 takes the entire screen
    Command-Shift-4 takes a portion of the screen. <--use this one
     
  5. bwfc0907 thread starter macrumors regular

    Joined:
    Sep 27, 2008
    Location:
    Bolton, UK
    #5
    Thank you for taking the time to reply. Clears my mind
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    Yes... totally normal.
     

Share This Page