SSD problem - urgent help needed!

Discussion in 'MacBook Pro' started by Wayneshrine, May 12, 2012.

  1. Wayneshrine macrumors newbie

    Joined:
    May 12, 2012
    #1
    Hello guys,

    I am currently using the late 2011 MBP 15' and have recently bought a Crucial M4 SSD. I used carbon copy cloner to copy my whole OSX over from my HDD to my SSD. After setting my SSD as my boot drive and placing it into my MBP, it booted nicely without any problem. However, when I leave my MBP on its own through out the night, it cannot be woken up the next morning. The backlit of the keyboard is still lighten but the screen is just blank. It has happened for the past 2 days and I was forced to force restart in both occasions.

    Does anyone know the solution to this problem?

    Any help would be greatly appreciated!
     
  2. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #2
    I would check out the logs.
    Not sure where to find them but there are logs that give clues to these strange things. Somebody here might know or check google. I'd have to check myself now.

    I just did the same with my 15" 2010 also a 256GB M4. Straight CCC copy and have no such issues. Only got a problem with bootcamp. Windows didn't want to install at the first try and now VMWare cannot seem to boot the partition.
    Did you do anything special?
    I guess you either have to try again or even do a clean reinstall.
    Even if you find the cause it may just be impossible to fix it, or there is only a bad work around.
     
  3. Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #3
    I'd suggest a fresh install and Migration Assistant from your old HDD. Cloning over to an SSD can work sometimes, but not always.

    I did a straight clone when I put my OWC in, and it's worked fine for a year now, so it's the luck of the draw I suppose.
     

Share This Page