SSD questions

Discussion in 'MacBook Pro' started by Mitchel, Dec 14, 2010.

  1. Mitchel, Dec 14, 2010
    Last edited: Dec 14, 2010

    Mitchel macrumors newbie

    Joined:
    Dec 12, 2010
    #1
    Hi,

    Two days ago, I installed a OCZ Vertex 2 120 GB SSD into my MBP. It's amazingly silent and fast, but there are some issues.

    Since I got the SSD, my Mac is freezing every now and then. I can't do anything for like 15 seconds (I see the colored rotating ball). This is very annoying and totally defeats the purpose of having a fast SSD.

    UPDATE: the freezes do not happen when using Windows 7 on Bootcamp.

    Anyone with similar experiences?

    1. Are there any ways to check what the problem is? I already verified the disk with disk utility and the disk was OK.

    2. Now the stock firmware is on the SSD. Could a firmware update resolve the problem? Is it possible to do a firmware update from my Windows Bootcamp partition?

    3. Also I have only 110,5 GB usable out of the 120 GB. Is this normal?

    I would be really happy if you can help me out! :)
     
  2. mcx macrumors newbie

    Joined:
    Dec 5, 2010
    #2
    How did you install your system?
    Restore by backup or completely new install from disk/image?
     
  3. Ifti macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #3
    Strange - everything is working fine with my Vertex 2.
    I didnt bother with a clean install either - just cloned across everything with SuperDuper.
    I also didnt bother with a firmware update as I couldnt be bothered finding a Windows computer to perform the update (the drive has to be connected via SATA INSIDE a PC - not via an external caddy), and its just worked fine for me so I havent had a need to.

    I would try recloning or re-installing to see if its a drive issue or something on your OS......


    http://forums.macrumors.com/showthread.php?t=1064006
     
  4. Mitchel thread starter macrumors newbie

    Joined:
    Dec 12, 2010
    #4
    Thanks for your replies!

    I used Time Machine to backup to an external hard drive and then restored from Time Machine onto the SDD.

    Could that be the problem?
     
  5. mcx macrumors newbie

    Joined:
    Dec 5, 2010
    #5
    That Might Be the Problem
    After i installed my New ssd i had Speed Problem because i only copied the old System. My mbp tooks 40 to Boot
    After reinstahl the System i only Takes 18,3 secs to Boot
    Maybe a free reinstahl fix your Problems too
     
  6. Ifti macrumors 68000

    Joined:
    Dec 14, 2010
    Location:
    UK
    #6
    I agree - yes that may be the issue.

    You could always try a clone using superDuper to see if that makes any difference. When I installed my SSD, I only had OSX and a few basic apps on there - around 10GB or so in total, so I decided to try a clone instead. It worked fine for me.

    Try the clone first, it worst comes to the worst, you can fall back on a fresh re-install. A pain I know, but at least you'll have a nice, fast, fully functional SSD at the end of it!
     
  7. mcx macrumors newbie

    Joined:
    Dec 5, 2010
  8. Mitchel thread starter macrumors newbie

    Joined:
    Dec 12, 2010
    #8
    Thanks guys!

    I'll try to make a close using SuperDuper then. If that doesn't work.. I'll have to reinstall everything.

    My data is about 70 GB including system and all.

    I also have a Bootcamp partition. If I make a clone, will the Bootcamp partition clone as well?
     
  9. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #9
    I think their is an option for cloning the Bootcamp partition too.
     
  10. Saturdays macrumors member

    Saturdays

    Joined:
    Nov 18, 2010
    Location:
    Somewhere in USA
    #10
    Just for my input: about a few weeks ago I put the 120GB OCZ Vertex 2 Drive in my MBP, I did a fresh install, have yet to encounter any problems.

    Maybe a fresh install might be an easier solution for you if you can backup your data to an external drive and then restore it from there after the install.
     

Share This Page