SSD recognized by Linux but not osx

Discussion in 'Mac Basics and Help' started by onepostmcgee, May 9, 2014.

  1. onepostmcgee macrumors newbie

    Joined:
    May 9, 2014
    #1
    Hey so I have a macbook pro 13" mid 2010 in which the stock HDD crashed. I bought a Toshiba Q Series pro SSD 128Gb and installed it, then tried to install Ubuntu on it from a USB, from discs, current versions, old versions whatever. I tried many Linux installs because it would see the disk but it had troubles creating partitions. I figured it was just because I couldn't figure out what partitions I needed. I then bought osx 10.6.8 to put on the computer, but the factory disk doesn't recognize the SSD whether its in the install location or in disk utility. The sata cable looks great, so I don't think it's that either. Any help would be much appreciated.
     
  2. phrehdd macrumors 68040

    phrehdd

    Joined:
    Oct 25, 2008
    #2
    I will say that I have no real experience with the Apple laptops in a hardware capacity. I do recall that some wont boot off a 2nd position drive (replacement for say a DVD drive etc.). Also, you might want to try formatting the disc in extended FAT first and then try to see if the drive can be recognized (so it can be reformatted).
     

Share This Page