SSD unable to boot internally

Discussion in 'MacBook Pro' started by deronee, Dec 26, 2014.

  1. deronee macrumors newbie

    Joined:
    Dec 26, 2014
    #1
    Hello,

    I have a macbook pro 5,5 10.6.8. I purchased an Intel 730 480 GB sad. Once I attach it to my macbook pro via external enclosure and format it (Mac journaled) as GUID it reads as a 4.27 tb sad. I moved forward and copied my old HDD via CCC and I was able to boot succesfully when mounted externally. Once I install the SSD internally, I get the folder with the exclamation point.

    I read that this could be an issue with the sata connector so I replaced that by using the part number online. Once replaced, I was still unable to boot internally.

    That said, I assumed it was the drive itself so I RMAd it through Intel. I received the drive today and again it reads as a 9.27 tb drive. Additionally, I am no longer able to boot externally once I successfully copied over my HDD. It just gets stuck in the apple splash screen.

    The reason I am copying over my entire HDD is because I lost my install disc.

    I'm at my wits end with this. Any help would be greatly appreciated....
     
  2. stiligFox macrumors 6502a

    stiligFox

    Joined:
    Apr 24, 2009
    Location:
    10.0.1.3
    #2
    What happens when you boot while holding the option key? Does it show up there?

    It sounds like it's having an issue finding the OS. I'm wondering if something during that second CC move messed up permissions or something along the way - can you run a permissions repair on the drive to see if that helps?

    I would also try and see if you can still boot from your original drive, possible.

    And last thing to keep in mind is that you can still get 10.6.8 from Apple directly in disc form for $19.99. You'd just have to wait for it to arrive.
     
  3. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #3
    Suggestion 1:
    Try what the poster above said -- boot with the option key held down until the startup manager appears. Do you see the presence of the new SSD? If you select it with the pointer, and then hit return, what happens?

    Suggestion 2:
    Since you have an external enclosure, try this:
    1. Put the SSD into the MacBook.
    2. Put the OLD HDD into the external enclosure and connect it.
    3. Boot with option key held down to bring up the startup manager.
    4. Select the OLD drive in the external enclosure, see if you can boot from it.
    5. If you CAN boot from the OLD drive, open Disk Utility and erase the SSD
    6. Now, use CCC to clone the contents of the OLD drive (in external enclosure) to the SSD
    7. Before you shut down, open the startup disk preference pane, and select the SSD to be the startup drive
    8. Power down and disconnect the OLD drive.
    9. Reboot. What happens now?
     
  4. deronee thread starter macrumors newbie

    Joined:
    Dec 26, 2014
    #4
    Thanks for the response, guys.

    Good to know that I can purchase the disc directly from Apple. It's a shame I have to pay $20 but that's my fault.

    Ran a permissions repair on the drive and still no resolution. I can boot from the original drive if booting internally. If the SSD is installed internally and I press the options key, it doesn't do anything. It sits in a blank screen for a while in which case I receive that pesky exclamation point.

    ----------

    Thanks for the response. I do not see the drive when I hold the option key if installed internally. If installed externally, I can see all of my drives, including the SSD. Question: I have partitioned a windows bootcamp. Would this have any impact in all of this?

    Interesting tidbit. I kept disconnecting and reconnecting my SSD from the external enclosure. There was one instance where it did recognize it as a 480GB drive. I was not able to replicate it afterwards.
     
  5. Samuelsan2001 macrumors 603

    Joined:
    Oct 24, 2013
    #5
    Firmware update


    Try connecting to a windows machine and doing a firmware update.
     
  6. deronee thread starter macrumors newbie

    Joined:
    Dec 26, 2014
    #6
    Okay. So I made sure that both Mac and bootcamp were all up-to-date on any software updates (Windows 7 had a couple of security updates).

    Still no luck. I reformatted my drive and saw it again as a 9.27 tb drive. To my surprise, I come back about an hour later and see that it is being recognized as a 480gb drive again. Instead of disconnecting the external enclosure, I reformat the drive and clone it and poof, it worked.

    What the heck is going on? Now I am able to boot internally without any issues.
     

Share This Page