ssh and CentOS 4.2 - Tiger

Discussion in 'macOS' started by superbovine, Nov 19, 2005.

  1. superbovine macrumors 68030


    Nov 7, 2003
    I having timeout issue with Tiger ssh and CentOS 4.2. It seemed to work yesterday, but today is no dice. The weird thing is the ssh session works from xp/putty client. I've tried deleting my entire known_host file. ssh works fine on other servers.

    here is a my session

    cow@supercow cow $ssh -l xxx
    The authenticity of host ' (' can't be established.
    RSA key fingerprint is xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx:xx.
    Are you sure you want to continue connecting (yes/no)? yes
    Warning: Permanently added ',' (RSA) to the list of known hosts.
    Connection closed by
    cow@supercow cow $ssh -v 
    OpenSSH_3.8.1p1, OpenSSL 0.9.7g 11 Apr 2005
    the centos verison is OpenSSH_3.9p1
  2. belvdr macrumors 603

    Aug 15, 2005
    No longer logging into MR
    It sounds like either the SSH server is hung or something began blocking port 22? Can you telnet to port 22 of the server?
  3. superbovine thread starter macrumors 68030


    Nov 7, 2003
    yeah i verified that already. i've tried from a linux in a totally different network now and from my xp box on the same network as my powerbook. still no dice, as in both boxes worked expect my pb. one of the admins who has tiger in the datacenter he doesn't have any problems. it worked yesterday.. *pout*

Share This Page