SSH help with incoming call name displaying...

Discussion in 'Jailbreaks and iOS Hacks' started by adit, Dec 24, 2007.

  1. adit macrumors member

    Feb 25, 2007
    Hi guys,

    I purchased an iphone of ebay 10 days ago that is version 1.1.1 and unlocked. I am currently using it on T-Mobile in the UK.

    My problem is that when I receive any phone calls the persons name does not show up and just the number. This is the case for all for numbers that I have saved in the International number format. I can not change all the number to the local format as most of the numbers in my phone are international numbers and I travel abroad quite often so need to leave them in this format.

    I have looked over this topic on the Internet and have found a few topics covering this saying that I need to connect to my phone using SSH from my computer and change some stuff.

    I have checked on my iphone and I do have SSH on it and have installed Cyberduck onto my mac to connect using SSH. This is where I can stuck and do not know how to connect the two. Do I use wireless or do I have to physically connect the phone to the computer using USB.

    I would really appreciate it if someone who could give me step by step instructions on what to do. Would really appreciate any help with this....

    Thank you for your help in advance and hope everyone is having a merry christmas.

  2. brando88 macrumors 6502

    Nov 13, 2007
    I just wrote a blog entry about SSH on my site... You need to either be in a wifi network or set up an ad-hoc network to get the two talking.

    Go into Settings > Wifi > your network name > the little blue arrow on the right side. Put that IP address into cyberduck and use port 22 and SFTP protocol.
  3. adit thread starter macrumors member

    Feb 25, 2007
    thanks Brando...

    It worked for me.. I think i was forgetting to change the port to 22... I now have names displaying... such a relief....

Share This Page