ssh password disabling

Discussion in 'macOS' started by blackscooby, Jun 8, 2007.

  1. blackscooby macrumors 6502

    blackscooby

    Joined:
    May 12, 2005
    Location:
    Cheshire, UK
    #1
    Hi,

    I previously used text based passwords on my ssh connection, now I've changed to public / private key exchange.

    I've changed the file /etc/sshd_config to be as follows :-
    # To disable tunneled clear text passwords, change to no here!
    PasswordAuthentication no
    PermitEmptyPasswords no

    My private key exchange works fine so that's set up correctly and fine

    However I can still connect via ssh password alone from a solaris box at work. I want to disable this but can't work out how.

    Thanks
     
  2. blackscooby thread starter macrumors 6502

    blackscooby

    Joined:
    May 12, 2005
    Location:
    Cheshire, UK

Share This Page