SSH stuck, unplugged iPod, now only Apple icon coming up, worried!

Discussion in 'iPod touch' started by marineoceania, Oct 12, 2007.

  1. marineoceania macrumors newbie

    Joined:
    Sep 18, 2007
    #1
    Hey guys, I was trying to jailbreak my iPod and I messed up on the SSH part and now my iPod is stuck on the apple logo, and a gear just came in the background not moving. Please help!

    I tried holding sleep and home button for 20 seconds but it didn't work! W
     
  2. robPOD macrumors 6502

    Joined:
    Jun 19, 2006
    Location:
    NZ
    #2
    to restore your ipod do this
    plug your ipod in, launch itunes, then hold the sleep and home buttons until your ipod boots into the white apple, continue holding both buttons until the screen flashes off and goes black, then continue holding the home button for a while then after 15 - 25 or so seconds, btw your screen shouldnt do anything (mine didnt) then itunes should say its detected an ipod in restore mode, then follow the prompts in itunes and u will be un bricked !.


    btw dont forget to restart your ipod after you jail break or it will skrew up independence installing ssh.
     
  3. marineoceania thread starter macrumors newbie

    Joined:
    Sep 18, 2007
    #3
    hey, I fixed it and completely jailbreaked it. Thanks a lot man!
     
  4. SirithX macrumors 6502

    SirithX

    Joined:
    Feb 21, 2007
    Location:
    San Francisco
    #4
    Btw, if that ever happens because of some 3rd party app you just installed or if you took something out you shouldn't have, then as long as the iPod turns on you can boot into it through SFTP (provided you know the IP address) and try to take out whatever caused it or put back in whatever you accidentally took out, saving you the time of going through the whole process again.
     

Share This Page