STALKER Crossover problem

Discussion in 'Mac and PC Games' started by hawkhandy777, Feb 1, 2010.

  1. hawkhandy777 macrumors newbie

    Joined:
    Jul 28, 2008
    #1
    Hey I recently bought STALKER Shadow of Chernobyl for my macbook pro to run on crossover, and I installed the game and I can get it to run fine. But the mouse won't move around, it's just stuck on the bottom of the screen and I can't figure a way to make it work normally. Has anyone ever had this problem with a similar game and fixed it? Thanks.
     
  2. HolmanIsMac macrumors newbie

    HolmanIsMac

    Joined:
    Dec 1, 2009
    #2
    Well, im not trying to troll but, have you tried reinstalling, that generally patches up any problems like that..
     
  3. hawkhandy777 thread starter macrumors newbie

    Joined:
    Jul 28, 2008
  4. StopSign24 macrumors regular

    Joined:
    Feb 1, 2010
    #4
    Stalker mouse problem

    Just for future reference: Checking the Crossover Games forums for your game problems will probably nail you more success than asking here.

    The problem with Stalker using Crossover is that the mouse is "in love" with the bottom of the screen, and doesn't want to leave it's side. The only way to fix this, is to put it into windowed mode, and only using the option in the in-game settings will fix it. All you have to do is fling your mouse upwards, so the mouse reaches the top of the screen, and when it's on it's way down, try and hit the settings button, then again with the windowed mode option, and again with "Apply". It will take a while, but sooner or later you will get it.
     

Share This Page