Stand Ring Count Marker Issue

EdMan

macrumors 6502a
Original poster
Oct 17, 2011
544
193
Michigan
Today at around the seventh hour the marker on my SS S4 stand counter would not advance. It just flashes without filling in. Then it skipped the hour that was flashing and filled in the next hour on schedule. It then repeated the flashing on the 10th hour. It is currently stuck flashing on 10th. I tried resetting the watch and that didn’t help. Has anyone experienced anything like this? My watch is not 2 weeks old and has been fine up until now. I did update the software a couple of days ago.
 
Last edited:

Devyn89

macrumors 6502
Jul 21, 2012
290
253
I’ve had this before on my series 2. I found restoring and setting up as new and restarting the watch 2-3 times a day for about a week resolved the issue.
 

EdMan

macrumors 6502a
Original poster
Oct 17, 2011
544
193
Michigan
I feel like a bit of a noob, which I am with the watch. I found that the flashing bar means that you have not completed the stand requirement for that hour. I thought I had but apparently I hadn't moved enough. It's not enough to just stand. Seems to be working fine now and I'm really glad I didn't waste my or a genius's time making an appointment.
 
  • Like
Reactions: Devyn89

SDColorado

Contributor
Nov 6, 2011
4,273
4,221
Highlands Ranch, CO
I didn't have quite the same issue, but I did have it not award me for a perfect week for stand or give me the award for all 3, despite the fact that I met the threshold of 12 or more stands every single day for the week. I am not sure what is up with that. One day I just never got the 3 sparkling rings, despite having more than 12 stands for that day.