Standby and Usage Time Exactly The Same.

Discussion in 'iPhone' started by atiffarooq, Jul 17, 2008.

  1. atiffarooq macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #1
    Does anyone else have the same usage and standby time on their iPhone 3G? I have mine currently at 17 hours and 49 minutes, and my battery is about to die. I've hardly used the phone, possibly only sending 30 text messages and making a couple of 1 minute calls. I've also browsed the Internet for about 10 minutes.

    Wi-Fi is switched off, as is Push and Fetch is set to Manual. Location is also switched off.

    I've deleted both my mail accounts as well and the same thing is still occurring, and it's really beginning to annoy me because my battery is dying and I'm hardly using the iPhone.
     
  2. atiffarooq thread starter macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #2
    Ok I've deleted the mail accounts again and now I am showing something better. The Standby time is 18 hours and 0 minutes and the Usage time is 17 hours and 52 minutes. I can't understand why adding a Googlemail email account and my ISP (BT Internet) email account is constantly using the battery, especially with Push set to off and Fetch set to manual.
     
  3. zyuzin4 macrumors 6502

    Joined:
    Jul 22, 2002
    Location:
    Eugene, OR
  4. atiffarooq thread starter macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #4
    I tried that quite a few times, it's the first thing I try whenever something goes wrong. Sorry I should have mentioned that in my original post.
     
  5. Emma35 macrumors newbie

    Joined:
    Jul 17, 2008
    #5
    It happened to me. I had to restore and all is fine now.
     
  6. atiffarooq thread starter macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #6
    Did your battery die quickly as well?
     
  7. Emma35 macrumors newbie

    Joined:
    Jul 17, 2008
    #7
    Yes, I practically saw the meter going smaller and smaller. I was so mad!! But then I did a restore and I haven't charged it since Tuesday night. I'll have to put it on the charger this afternoon I'm sure.
     
  8. atiffarooq thread starter macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #8
    Great news, I hope it turns out the same for me. I know what you mean when you say you were going mad!

    Thanks for the reply. If I still have problems I'll try a restore.
     

Share This Page