Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

zebonaut

macrumors newbie
Original poster
Mar 28, 2013
18
6
Currently; the Earth
Standby Mode works just fine on my indoor magsafe charger mount; fails to work in my Toyota Corolla; using a standard lightning cable plugged into a cigarette lighter charger or the car's USB charger. Tilt the phone sideways; nothing happens. Tried in and out of drive mode. What gives? Just ordered a car magsafe charger.
 

NT1440

macrumors Pentium
May 18, 2008
15,037
22,002
Is standby mode supported to activate when the phone’s gyroscope and accelerometer detect movement?
 

redbeard331

macrumors 68030
Jul 21, 2009
2,765
5,038
I’ve had the same issue, got it working once in beta 1, was trying it last night and no matter what I did it would not work, almost as if it knows you’re in a car.

Nevermind, got it to work once I disconnected from Bluetooth, curious how notifications work on standby mode.
 
Last edited:

d123

macrumors 68020
Oct 19, 2009
2,246
718
Earth
Saw this on Reddit

1689011995463.png
 

symphony

macrumors 68020
Aug 25, 2016
2,222
2,621
Got a Lisen magnetic mount for the car; STILL won't work. But works fine indoors. Still Stumped.
I was able to have it work in my car on a Belkin MagSafe car charging mount and all I had to do was turn off wifi and Bluetooth, like actually off, not just disconnected.

CarPlay wireless seems to prevent it.
 
  • Like
Reactions: zebonaut

OhMyMy

Suspended
Oct 21, 2021
986
1,310
I think it’s normal behavior. StandBy is designed as a night time, no distractions feature which probably takes motion data into account. It shouldn’t be working in a moving car.
 
  • Like
Reactions: eekcat

james948

macrumors 6502
Nov 17, 2004
495
133
But it would be so useful for my car. I was hoping to use it as a mini CarPlay since I don’t have CarPlay.
 

zebonaut

macrumors newbie
Original poster
Mar 28, 2013
18
6
Currently; the Earth
I was able to have it work in my car on a Belkin MagSafe car charging mount and all I had to do was turn off wifi and Bluetooth, like actually off, not just disconnected.

CarPlay wireless seems to prevent it.
YES! That did the trick. First turn OFF both WIFI and Bluetooth; go into Standby Mode; then turn them back on through Control Center. Thanks! (I'm in a Toyota Corolla 2013) Now you effectively have a poor man's "Carplay". (update: so now I've created an automation to run in shortcuts; "when phone is connected to car multimedia") will test soon.
 

Attachments

  • IMG_0737.PNG
    IMG_0737.PNG
    254.3 KB · Views: 93
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.